Resolved
We've confirmed our web dashboard is available again.
Monitoring
Our provider has implemented mitigations and our web dashboard is back online.
Identified
Our web dashboard remains unavailable, jobs and instances are working normally.
Identified
A third-party provider outage is causing our web dashboard cloud.namespace.so to be unavailable.
This page lists incidents by Namespace and known upstream issues.