Networking outage affecting multiple services
Resolved·Full outage

We've confirmed full recovery, all systems are operational.

Sat, Oct 18, 2025, 10:58 AM
(6 days ago)
·
Affected components
Updates

Resolved

We've confirmed full recovery, all systems are operational.

Sat, Oct 18, 2025, 10:58 AM

Monitoring

We're seeing recovery across the board. Services are working normally and jobs are getting picked up.

Sat, Oct 18, 2025, 10:29 AM(28 minutes earlier)

Identified

More mitigations have been rolled out, and most services are seeing recovery.

Sat, Oct 18, 2025, 10:08 AM(21 minutes earlier)

Identified

Mitigations are being rolled out, and the first services are seeing recovery.

Sat, Oct 18, 2025, 10:01 AM

Identified

Recovery is taking longer than expected, our team is still working on restoring connectivity.
Mitigations to steer traffic around the affected components are also being set up.

Sat, Oct 18, 2025, 09:33 AM(27 minutes earlier)

Identified

The team is working on restarting the affected networking component to restore connectivity.

Sat, Oct 18, 2025, 09:16 AM(17 minutes earlier)

Identified

Our team identified an issue that occurred during routine maintenance, and is working towards resolution.

Sat, Oct 18, 2025, 09:00 AM(15 minutes earlier)

Identified

We're aware of a networking issue affecting multiple services

Sat, Oct 18, 2025, 08:51 AM
Powered by

This page lists incidents by Namespace and known upstream issues.