Partial unavailability of remote builders
Resolved·Partial outage

We've confirmed the reverted rollback has resolved the issue.

Sat, Oct 18, 2025, 06:19 AM
(1 week ago)
·
Affected components
Updates

Resolved

We've confirmed the reverted rollback has resolved the issue.

Sat, Oct 18, 2025, 06:19 AM

Monitoring

We've identified a problematic rollout and have reverted it, we're seeing full recovery

Sat, Oct 18, 2025, 06:15 AM

Investigating

We've confirmed there is a problem when connecting to remote builders, and are investigating.

Sat, Oct 18, 2025, 05:58 AM(16 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.