Degraded Images Pulls
Resolved·Degraded performance

We've seen no recurrence of networking issues, all systems operations.

Mon, Oct 13, 2025, 12:17 PM
(1 week ago)
·
Affected components
Updates

Resolved

We've seen no recurrence of networking issues, all systems operations.

Mon, Oct 13, 2025, 12:17 PM

Monitoring

We're re-routing traffic to avoid the affected networking paths, and are seeing recovery to network performance and queue time.

Mon, Oct 13, 2025, 10:11 AM(2 hours earlier)

Identified

Earlier our team deployed a network mitigation and we're seeing recovery.

Mon, Oct 13, 2025, 09:56 AM(14 minutes earlier)

Identified

We've identified an issue that leads to slow image pulls. This is also impacting the use of custom base images. Our team is investigating.

Mon, Oct 13, 2025, 09:41 AM(15 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.