Elevated queue time for GitHub runners
Resolved·Degraded performance

GitHub is back to normal.

Thu, Oct 9, 2025, 08:08 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

GitHub is back to normal.

Thu, Oct 9, 2025, 08:08 PM

Monitoring

GitHub's incident has been resolved, and jobs are being picked up as normal again.

We're working through the backlog of events to start jobs that were not announced during the incident.

Thu, Oct 9, 2025, 05:33 PM(2 hours earlier)

Monitoring

We are observing elevated queue times for GitHub runners

Upstream incident: https://www.githubstatus.com/incidents/k7bhmjkblcwp

Thu, Oct 9, 2025, 02:52 PM(2 hours earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.