Resolved
all systems are operational
Monitoring
We're routing traffic through a different networking partner and performance has recovered.
All regions are fully available again, we will continue to monitor performance to validate recovery.
Identified
A subset of jobs in one of our sites is seeing degraded network performance, resulting in very long git checkout times.
We are steering jobs away from the affected sites, so new jobs should not be impacted.
This page lists incidents by Namespace and known upstream issues.