Elevated rate of out of disk errors on mac instances
Resolved·Partial outage

We see full recovery across the board.

Thu, Sep 11, 2025, 03:45 PM
(6 days ago)
·
Affected components
Updates

Resolved

We see full recovery across the board.

Thu, Sep 11, 2025, 03:45 PM

Monitoring

We're seeing recovery across the board. We're monitoring the situation.

Thu, Sep 11, 2025, 02:47 PM(58 minutes earlier)

Identified

We have identified the source of the problem, and have applied a first mitigation.
There are first signs of recovery. We working through the remainder.

Thu, Sep 11, 2025, 02:33 PM(14 minutes earlier)

Investigating

The team is investigating

Thu, Sep 11, 2025, 02:22 PM(10 minutes earlier)