Instance logs unavailable
Resolved·Partial outage

The mitigation has been successfully applied and we see new logs being ingested. Log ingestion was impacted from 15:38 to 15:51 UTC. The team is working on measures to prevent this from happenning again in the future.

Mon, Aug 11, 2025, 04:02 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The mitigation has been successfully applied and we see new logs being ingested. Log ingestion was impacted from 15:38 to 15:51 UTC. The team is working on measures to prevent this from happenning again in the future.

Mon, Aug 11, 2025, 04:02 PM

Identified

The team has identified the root cause of the problem and is working on a fix.

Mon, Aug 11, 2025, 03:56 PM

Investigating

We've been alerted about an outage of instance logs. The team is investigating the issue.

Mon, Aug 11, 2025, 03:52 PM