Some CLI calls are failing
Resolved

We're back.

Thu, Aug 7, 2025, 10:55 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We're back.

Thu, Aug 7, 2025, 10:55 PM

Monitoring

Applied a mitigation to redirect traffic away from the affected region.

Thu, Aug 7, 2025, 10:12 PM(42 minutes earlier)

Investigating

We are seeing a small set of CLI calls failing; our team is investigating.

Thu, Aug 7, 2025, 10:06 PM