Partial outage of instance logs in the US compute shards
Resolved·Partial outage

The problem has been resolved and we see all new instances in the US serve logs.

Tue, Jun 24, 2025, 05:52 AM
(1 week ago)
·
Affected components
Dashboard
Updates

Resolved

The problem has been resolved and we see all new instances in the US serve logs.

Tue, Jun 24, 2025, 05:52 AM

Identified

We understand the root cause.
We're unable to serve instance logs for a limited subset of instances.

The team is looking into paths of resolution.

Tue, Jun 24, 2025, 05:44 AM

Investigating

We've been alerted about a partial outage of instance logs in our US compute shards. The team is investigating the issue.

Tue, Jun 24, 2025, 05:29 AM(14 minutes earlier)