Increased job queuing
Resolved·Degraded performance

We're seeing full recovery.

Fri, Jun 20, 2025, 08:18 AM
(1 week ago)
·
Affected components
Dashboard
Updates

Resolved

We're seeing full recovery.

Fri, Jun 20, 2025, 08:18 AM

Identified

After our latest mitigation steps, queue time has mostly recovered.
Jobs using custom images (both BK and GH) may still see extra queue time.


For nscr.io, we also see recovery signs, but some historic images are still seeing issues.

Fri, Jun 20, 2025, 08:04 AM(13 minutes earlier)

Identified

We've applied a mitigation and are seeing first signs of recovery on queue time.

Fri, Jun 20, 2025, 07:39 AM(24 minutes earlier)

Identified

The web UI and the container registry are also affected by this incident.
The team is working on a resolution.

Fri, Jun 20, 2025, 07:29 AM

Identified

The issue has been identified and is being addressed.

Fri, Jun 20, 2025, 07:08 AM(21 minutes earlier)

Investigating

Our team is investigating an increase in queuing.

Fri, Jun 20, 2025, 07:03 AM