Networking problems in selected regions
Resolved·Full outage

All systems are operational

Tue, Jun 10, 2025, 09:09 AM
(2 days ago)
·
Affected components
Dashboard
Updates

Resolved

All systems are operational

Tue, Jun 10, 2025, 09:09 AM

Identified

The web UI is fully operational

Tue, Jun 10, 2025, 08:41 AM(28 minutes earlier)

Identified

We're also seeing increased queue time for macos. The team is applying a mitigation.

Tue, Jun 10, 2025, 08:25 AM(15 minutes earlier)

Identified

We're seeing full recovery for nscr.io

Tue, Jun 10, 2025, 08:15 AM(10 minutes earlier)

Identified

we're seeing recovery for nscr.io after applying a mitigation.

Tue, Jun 10, 2025, 08:12 AM

Identified

nscr.io is reporting unavailable. The team is investigating the root cause.

Tue, Jun 10, 2025, 07:51 AM(20 minutes earlier)

Identified

We're seeing increased queue time for windows. The team understands the problem and is rolling out a mitigation right now.

Tue, Jun 10, 2025, 07:46 AM

Identified

GitHub jobs are scheduling, listing instances in the UI does not work yet.

Tue, Jun 10, 2025, 07:29 AM(17 minutes earlier)

Identified

The team identified the problem and we're working towards a resolution

Tue, Jun 10, 2025, 07:16 AM(12 minutes earlier)

Identified

We see that one of our US compute shards (ord) has also become unavailable. The team is working on fixing the problem.

Tue, Jun 10, 2025, 07:11 AM

Identified

The team has identified the root cause of the issue and is applying mitigations.

Tue, Jun 10, 2025, 06:53 AM(18 minutes earlier)

Investigating

We are observing instances not being created in our EU compute shards as well as failures preventing customers from accessing the web UI. The team is investigating.

Tue, Jun 10, 2025, 06:48 AM