Resolved
All systems are fully operational.
Monitoring
The issue is limited to one compute shard.
Traffic steering has been updated to avoid this shard and we're seeing signs of recovery across the board.
The team is monitoring the situation.
Investigating
The team is investigating.