degraded logs serving in one compute region
Resolved·Degraded performance

The system is again fully operational.

Thu, Jun 5, 2025, 09:17 PM
(6 days ago)
·
Affected components
Updates

Resolved

The system is again fully operational.

Thu, Jun 5, 2025, 09:17 PM

Monitoring

A mitigation has been applied and we see signs of recovery. We're monitoring the situation.

Thu, Jun 5, 2025, 09:14 PM

Identified

A subset of logs is not being served for one compute region.
The team is working towards a resolution.

Thu, Jun 5, 2025, 09:05 PM