Degraded networking capacity to GitHub
Resolved·Degraded performance

Our team has moved traffic to other redundant paths and capacity has been restored.

Tue, May 20, 2025, 08:06 PM
(1 week ago)
·
Affected components
Updates

Resolved

Our team has moved traffic to other redundant paths and capacity has been restored.

Tue, May 20, 2025, 08:06 PM

Investigating

Our team has been alerted of under-performing GitHub checkouts, and downloads from GitHub, and is investigating.

Tue, May 20, 2025, 06:26 PM(1 hour earlier)