Stale preview certificates in a subset of compute shards
Resolved·Degraded performance

all certificates are up-to-date.

Tue, May 20, 2025, 07:59 AM
(1 week ago)
·
Affected components
Updates

Resolved

all certificates are up-to-date.

Tue, May 20, 2025, 07:59 AM

Monitoring

A mitigation has been applied - we see recovery and all previews are serving up-to-date certificates again.

Tue, May 20, 2025, 07:32 AM(27 minutes earlier)

Investigating

Previews are being created successfully but in some compute shards an outdated certificate is served.
We're investigating the issue.

Tue, May 20, 2025, 07:29 AM