Partially unable to push to the nscr.io container registry
Resolved·Partial outage

The system has been operating to spec since our mitigation.

Sat, May 17, 2025, 08:02 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

The system has been operating to spec since our mitigation.

Sat, May 17, 2025, 08:02 AM

Monitoring

We've applied a mitigation and telemetry shows pushes being back to normal.

Sat, May 17, 2025, 07:35 AM(26 minutes earlier)

Identified

We have identified the root cause of the problem and are applying a fix. We expect a full resolution of the problem within the next 30 minutes.

Sat, May 17, 2025, 07:26 AM

Investigating

Our telemetry alerted us that a small set of container images fail to be pushed to nscr.io. Pulls do not seem to be affected. The team is investigating the problem.

Sat, May 17, 2025, 07:22 AM