Unavailability of compute regions and the web UI
Resolved·Full outage

We still see full recovery across all tenants.

Sat, May 10, 2025, 11:43 AM
(3 weeks ago)
·
Affected components
Dashboard
IAM - Authentication and Authorization
Updates

Resolved

We still see full recovery across all tenants.

Sat, May 10, 2025, 11:43 AM

Monitoring

The fix has been deployed and we see full recovery across all tenants. Instances are again succesfully being created and the web UI is fully operational.

Sat, May 10, 2025, 11:31 AM(12 minutes earlier)

Identified

The team has identified the root cause which prevented instances from being created and the web UI from being accessible. A fix is being applied.

Sat, May 10, 2025, 11:26 AM

Investigating

We are observing instances not being created in all our compute shards as well as failures related to IAM which prevents customers from accessing the web UI. The team is investigating.

Sat, May 10, 2025, 11:20 AM