Resolved
Queue time has recovered.
Monitoring
Most of the incoming jobs have been processed correctly by GitHub in the last 5 to 10 minutes. We continue to observe until there's full recovery.
Identified
We still don't see full recovery. We're managing capacity and increasing individual workspace limits as needed to address the impact.
We believe the root cause is that GitHub's scheduler is not assigning jobs to available runners, but we continue to monitor the situation.
Investigating
We are seeing new GitHub jobs making progress (Github is assigning jobs to runners again). We are continuing to monitor the situation.
Investigating
We are observing Github Runners not acquiring jobs leading to elevated queue time. We are investigating.