Partial US compute shard unavailability
Resolved·Full outage

We see full recovery across all customers.

Thu, May 8, 2025, 03:20 AM
(1 week ago)
·
Affected components
Updates

Resolved

We see full recovery across all customers.

Thu, May 8, 2025, 03:20 AM

Monitoring

Our team applied mitigation that moved traffic from a US East shard into another, resolving the impact of the former not being available.

Thu, May 8, 2025, 03:18 AM

Investigating

Our telemetry alerted us that the US East compute shard became temporarily unavailable. The team is investigating the root cause.

Thu, May 8, 2025, 02:45 AM(33 minutes earlier)