Partial US compute shard unavailability
Resolved·Full outage

Our team applied mitigation that moved traffic from a US shard into another, resolving the impact of the former not being available.

The team is still working on restoring access to the compute shard.

Wed, Apr 30, 2025, 02:12 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

Our team applied mitigation that moved traffic from a US shard into another, resolving the impact of the former not being available.

The team is still working on restoring access to the compute shard.

Wed, Apr 30, 2025, 02:12 PM

Investigating

Our team got alerted due to a compute shard becoming unavailable.

Wed, Apr 30, 2025, 02:04 PM