elevated error rate in a single compute shard
Resolved·Degraded performance

all systems are operational

Mon, Apr 14, 2025, 11:31 AM
(1 week ago)
·
Affected components
Updates

Resolved

all systems are operational

Mon, Apr 14, 2025, 11:31 AM

Monitoring

The team has applied a mitigation and is observing the impact.

Mon, Apr 14, 2025, 11:29 AM

Identified

We're observing an elevated error rate in a single compute shard.

Mon, Apr 14, 2025, 11:13 AM(16 minutes earlier)