Instance metrics for linux/arm64 instances are not available
Resolved·Degraded performance

ARM64 instance observability has been reinstated.

Fri, Apr 4, 2025, 02:29 PM
(3 weeks ago)
·
Affected components
Dashboard
Updates

Resolved

ARM64 instance observability has been reinstated.

Fri, Apr 4, 2025, 02:29 PM

Investigating

We are investigating the display of metrics for ARM64 instances on the dashboard.

Fri, Apr 4, 2025, 01:52 PM(37 minutes earlier)