elevated queue time for GitHub runners
Resolved·Degraded performance

All queueing is back to expected levels.

Thu, Apr 3, 2025, 04:47 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

All queueing is back to expected levels.

Thu, Apr 3, 2025, 04:47 AM

Monitoring

We've localized the problem to a compute shard.
All traffic has been steered to other compute shards and we see recovery across the board.
We're monitoring the situation.

Thu, Apr 3, 2025, 04:29 AM(17 minutes earlier)

Investigating

We're seeing higher than usual queue time for GitHub runners.
We are investigating.

Thu, Apr 3, 2025, 03:49 AM(40 minutes earlier)