Elevated queue time, IAM and dashboard unavailable
Resolved
Full outage

The failover is complete. Services operate normally.

Mon, Mar 3, 2025, 11:09 PM
2 weeks ago
Affected components
Dashboard
IAM - Authentication and Authorization
Updates

Resolved

The failover is complete. Services operate normally.

Mon, Mar 3, 2025, 11:09 PM
29m earlier...

Identified

A single node failure caused unavailability of IAM service, the dashboard and ingestion delays for new GitHub jobs.

Mon, Mar 3, 2025, 10:40 PM