Increase in queue time
Resolved
Degraded performance

Our systems are back to normal operation.

Thu, Feb 27, 2025, 10:12 PM
2 weeks ago
Affected components
Updates

Resolved

Our systems are back to normal operation.

Thu, Feb 27, 2025, 10:12 PM

Monitoring

Our GitHub Actions event ingester experienced a back up of roughly 20 minutes, which led to an increase in queue times. It is has processed through the majority of its queue, but we continue to monitor the situation.

Thu, Feb 27, 2025, 10:03 PM