GitHub is experiencing delays in starting action runs
Resolved
Degraded performance

GitHub is fully operational again.

Thu, Feb 27, 2025, 12:30 PM
2 weeks ago
Affected components
Updates

Resolved

GitHub is fully operational again.

Thu, Feb 27, 2025, 12:30 PM
24m earlier...

Identified

https://www.githubstatus.com/incidents/3zss4vv50thx

Thu, Feb 27, 2025, 12:05 PM