Some operations are experiencing high latency
Resolved
Degraded performance

The incident is resolved.

Mon, Feb 3, 2025, 05:15 PM
1 month ago
Affected components
Updates

Resolved

The incident is resolved.

Mon, Feb 3, 2025, 05:15 PM
25m earlier...

Monitoring

The misbehaving replica has been identified and the issue has been resolved.

Mon, Feb 3, 2025, 04:50 PM

Investigating

We are investigating issues regarding accessing instance state and delayed remote builds.

Mon, Feb 3, 2025, 04:45 PM