Investigating potential higher failure rates of Docker builds in EU compute shard.
Resolved
Partial outage

We confirmed that our configuration change recovered full connectivity.

Thu, Jan 30, 2025, 05:11 PM
1 month ago
Affected components
Updates

Resolved

We confirmed that our configuration change recovered full connectivity.

Thu, Jan 30, 2025, 05:11 PM

Monitoring

We've applied a configuration change that is leading to recovery throughout.

Thu, Jan 30, 2025, 05:03 PM

Identified

Our team is working towards restoring capacity.

Thu, Jan 30, 2025, 04:56 PM

Identified

We found issues impact inter-continental requests between our EU and US compute shards. Docker build still may see a higher failure rate. We are working to restore full connectivity between the two continents.

Thu, Jan 30, 2025, 04:52 PM
19m earlier...

Investigating

We are investigating higher rate of failures for Docker builds when issued from within the EU compute shard.

Thu, Jan 30, 2025, 04:32 PM