Elevated queue times for a subset of US workloads
Resolved
Degraded performance

The situations is back to normal.

Tue, Jan 21, 2025, 11:04 PM
8h ago
Affected components
Updates

Resolved

The situations is back to normal.

Tue, Jan 21, 2025, 11:04 PM

Investigating

We're investigating elevated queue times for a subset of GitHub and Buildkite runners in our US compute shard.

Tue, Jan 21, 2025, 11:01 PM