GitHub Actions are experiencing degraded performance
Resolved
Degraded performance

GitHub resolved their incident. We confirm that newer jobs are processed fine and within expected queueing time.

Thu, Jan 9, 2025, 09:07 AM
1 week ago
Affected components
Updates

Resolved

GitHub resolved their incident. We confirm that newer jobs are processed fine and within expected queueing time.

Thu, Jan 9, 2025, 09:07 AM
1h earlier...

Monitoring

Our telemetry confirms that newer jobs are processed successfully and within the expected queue time. Older jobs may have been affected by the GitHub outage and are still in a bad state, so they are unable to make progress.


GitHub is still working on remediations to unblock these jobs: https://www.githubstatus.com/incidents/l76qh74ryp16.

Thu, Jan 9, 2025, 08:03 AM
6h earlier...

Monitoring

Namespace team keeps monitoring the GitHub outage.

Thu, Jan 9, 2025, 01:53 AM

Investigating

GitHub reported an outage: https://www.githubstatus.com/incidents/plgzz71xn6zq. Our telemetry confirms that no events related to customer jobs are received.

Thu, Jan 9, 2025, 01:50 AM