Instance metrics partially unavailable
Resolved
Degraded performance

All metrics are available and there has been no data loss.

Wed, Jan 8, 2025, 03:00 PM
1 week ago
Affected components
Dashboard
Updates

Resolved

All metrics are available and there has been no data loss.

Wed, Jan 8, 2025, 03:00 PM
1h earlier...

Investigating

Instance metrics are currently not accessible for a subset of instances.

Wed, Jan 8, 2025, 01:31 PM