GitHub
Resolved
Degraded performance

GitHub outage is resolved, and we confirm that queue time is stable to expected values across all jobs.

Tue, Jan 7, 2025, 04:44 PM
2 weeks ago
Affected components
Updates

Resolved

GitHub outage is resolved, and we confirm that queue time is stable to expected values across all jobs.

Tue, Jan 7, 2025, 04:44 PM
1h earlier...

Monitoring

GitHub reports degraded performance for Actions: https://www.githubstatus.com/.

We see the majority of jobs being started within the expected queue time by Namespace Runners. Our team will continue to monitor GitHub outage.

Tue, Jan 7, 2025, 03:13 PM